sábado, 15 de septiembre de 2007

Actualizacion forzada de messenger

Para los usuarios de Windows Live Messenger con versiones anteriores a la 8.1 sobre XP o Vista, se les pedirá actualizar dicho software, a razón de una vulnerabilidad en versiones anteriores a ésta (6.2, 7.0, 7.5, 8.0); de acuerdo al boletín de seguridad MS07-054: "Vulnerability in MSN Messenger and Windows Live Messenger Could Allow Remote Code Execution (942099).

Ésta vulnerabilidad que ha sido reparada en las versiones 8.1 y la versión beta 8.5 puede permitir la ejecución de código remoto cuando un usuario acepte una invitación de webcam o video por parte del atacante. El atacante que logre explotar dicha vulnerabilidad podría tomar el control total del equipo.

La palabra forzada en este texto se interpreta asi: Al momento de loggearnos con nuestra cuenta unica para el messenger nos sale un desplegado diciendonos que hay una vercion nueva del messenger y nos pregunta que si deseamos instalarla ahora, al momento de elegir "ahora no" no sigue el inicio del messenger, y no inicia hasta que hagas dicha actualizacion.

2 comentarios:

Anónimo dijo...

esta bien chida esta onda cab. te felicito y espero que tengas mucho exito en tu aventura cibernetica.
Rafa

Blogger dijo...

IdentityForce, so confident about our Identity Protection Services, that we offer $1,000,000 in covered Insurance, not just a guarantee.